Location: PHPKode > scripts > PHP Requirements Checker > reqchecker/addons.php
<?
function checkMysqlClient( $version = '' )
{
    if( extension_loaded( 'mysql' ) )
    {
        if( $version )
        {
            $mysql_version = preg_replace( '#[^0-9\.]#', '', mysql_get_client_info() );

            return version_compare( $mysql_version, $version, '>=' );
        }
        else
        {
            return true;
        }
    }

    return false;
}
?>
Return current item: PHP Requirements Checker