Location: PHPKode > projects > Worldpay > WorldPayDirect/WorldPayDirect/__doc/html/errors.html
<?xml version="1.0" encoding="iso-8859-1"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
  <html xmlns="http://www.w3.org/1999/xhtml">
		<head>
			<!-- template designed by Marco Von Ballmoos -->
			<title>phpDocumentor Parser Errors and Warnings</title>
			<link rel="stylesheet" href="media/stylesheet.css" />
						<meta http-equiv='Content-Type' content='text/html; charset=iso-8859-1'/>
		</head>
		<body>
						<a href="#Post-parsing">Post-parsing</a><br>
<a href="#DinersSSL.php">DinersSSL.php</a><br>
<a href="#EcmcSSL.php">EcmcSSL.php</a><br>
<a href="#ElvSSL.php">ElvSSL.php</a><br>
<a href="#JcbSSL.php">JcbSSL.php</a><br>
<a href="#MaestroSSL.php">MaestroSSL.php</a><br>
<a href="#SoloGbSSL.php">SoloGbSSL.php</a><br>
<a href="#VisaSSL.php">VisaSSL.php</a><br>
<a href="#WPDirect.php">WPDirect.php</a><br>
<a href="#WPPaymentDetails.php">WPPaymentDetails.php</a><br>
<a name="AmexSSL.php"></a>
<h1>AmexSSL.php</h1>
<h2>Warnings:</h2><br>
<b>Warning on line 105</b> - File "/var/www/apache2-default/_pete/PhpDocumentor/docbuilder/input/WPDirect/AmexSSL.php" has no page-level DocBlock, use @package in the first DocBlock to create one<br>
<a name="DinersSSL.php"></a>
<h1>DinersSSL.php</h1>
<h2>Warnings:</h2><br>
<b>Warning on line 105</b> - File "/var/www/apache2-default/_pete/PhpDocumentor/docbuilder/input/WPDirect/DinersSSL.php" has no page-level DocBlock, use @package in the first DocBlock to create one<br>
<a name="EcmcSSL.php"></a>
<h1>EcmcSSL.php</h1>
<h2>Warnings:</h2><br>
<b>Warning on line 105</b> - File "/var/www/apache2-default/_pete/PhpDocumentor/docbuilder/input/WPDirect/EcmcSSL.php" has no page-level DocBlock, use @package in the first DocBlock to create one<br>
<a name="ElvSSL.php"></a>
<h1>ElvSSL.php</h1>
<h2>Warnings:</h2><br>
<b>Warning on line 90</b> - File "/var/www/apache2-default/_pete/PhpDocumentor/docbuilder/input/WPDirect/ElvSSL.php" has no page-level DocBlock, use @package in the first DocBlock to create one<br>
<a name="JcbSSL.php"></a>
<h1>JcbSSL.php</h1>
<h2>Warnings:</h2><br>
<b>Warning on line 105</b> - File "/var/www/apache2-default/_pete/PhpDocumentor/docbuilder/input/WPDirect/JcbSSL.php" has no page-level DocBlock, use @package in the first DocBlock to create one<br>
<a name="MaestroSSL.php"></a>
<h1>MaestroSSL.php</h1>
<h2>Warnings:</h2><br>
<b>Warning on line 129</b> - File "/var/www/apache2-default/_pete/PhpDocumentor/docbuilder/input/WPDirect/MaestroSSL.php" has no page-level DocBlock, use @package in the first DocBlock to create one<br>
<a name="SoloGbSSL.php"></a>
<h1>SoloGbSSL.php</h1>
<h2>Warnings:</h2><br>
<b>Warning on line 120</b> - File "/var/www/apache2-default/_pete/PhpDocumentor/docbuilder/input/WPDirect/SoloGbSSL.php" has no page-level DocBlock, use @package in the first DocBlock to create one<br>
<a name="VisaSSL.php"></a>
<h1>VisaSSL.php</h1>
<h2>Warnings:</h2><br>
<b>Warning on line 105</b> - File "/var/www/apache2-default/_pete/PhpDocumentor/docbuilder/input/WPDirect/VisaSSL.php" has no page-level DocBlock, use @package in the first DocBlock to create one<br>
<a name="WPDirect.php"></a>
<h1>WPDirect.php</h1>
<h2>Warnings:</h2><br>
<b>Warning on line 677</b> - File "/var/www/apache2-default/_pete/PhpDocumentor/docbuilder/input/WPDirect/WPDirect.php" has no page-level DocBlock, use @package in the first DocBlock to create one<br>
<a name="WPPaymentDetails.php"></a>
<h1>WPPaymentDetails.php</h1>
<h2>Warnings:</h2><br>
<b>Warning on line 31</b> - DocBlock would be page-level, but precedes class "WPPaymentDetails", use another DocBlock to document the file<br>
	<p class="notes" id="credit">
		Documentation generated on Mon, 30 Mar 2009 13:54:57 +0100 by <a href="http://www.phpdoc.org" target="_blank">phpDocumentor 1.4.1</a>
	</p>
	</body>
</html>
Return current item: Worldpay