Location: PHPKode > projects > Viscacha > language/2/admin/packages.lng.php
<?php
if (defined('VISCACHA_CORE') == false) { die('Error: Hacking Attempt'); }
$lang = array();
$lang['admin_packages_action'] = 'Action';
$lang['admin_packages_active'] = 'Active';
$lang['admin_packages_active_version'] = 'Installed Version';
$lang['admin_packages_administration'] = 'Administration';
$lang['admin_packages_a_package_with_this_name_does_allready_exist'] = 'A package with the internal name {@package->info->internal} is already installed.';
$lang['admin_packages_browser_browse_foo'] = 'Browse {@foo->name}';
$lang['admin_packages_browser_categories'] = 'Categories:';
$lang['admin_packages_browser_category'] = 'Category:';
$lang['admin_packages_browser_change_servers_that_offer_foo'] = 'Change servers that offer {@foo->name}';
$lang['admin_packages_browser_details'] = 'Go to version on the server';
$lang['admin_packages_browser_det_name'] = 'Name:';
$lang['admin_packages_browser_file'] = 'File:';
$lang['admin_packages_browser_foo_of_the_moment'] = '{$foo} of the moment:';
$lang['admin_packages_browser_go_to_installed_package'] = 'Go to installed Package';
$lang['admin_packages_browser_head_browse_foo'] = 'Browse {@foo->name}';
$lang['admin_packages_browser_import'] = 'Import';
$lang['admin_packages_browser_import_this'] = 'Import this {@foo->name2}';
$lang['admin_packages_browser_installed'] = 'Installed';
$lang['admin_packages_browser_last_update'] = 'Last update:';
$lang['admin_packages_browser_last_update2'] = 'Last Update';
$lang['admin_packages_browser_license2'] = 'License';
$lang['admin_packages_browser_multiple_installations_allowed'] = 'Multiple installations allowed:';
$lang['admin_packages_browser_preview'] = 'Preview:';
$lang['admin_packages_browser_recently_updated'] = 'Recently updated';
$lang['admin_packages_browser_server'] = 'Server:';
$lang['admin_packages_browser_status'] = 'Status:';
$lang['admin_packages_browser_update_available'] = 'Update available!';
$lang['admin_packages_browser_useful_links'] = 'Useful Links:';
$lang['admin_packages_browser_you_have_installed_an_old_version'] = 'You have installed an old version';
$lang['admin_packages_browser_you_have_installed_a_newer_version_of_this_foo'] = 'You have installed a newer version of this {@foo->name2}';
$lang['admin_packages_browser_you_have_installed_this_foo'] = 'You have installed this {@foo->name2}';
$lang['admin_packages_browser_you_have_not_installed_this_package'] = 'You have not installed this package!';
$lang['admin_packages_browse_packages'] = 'Browse Packages';
$lang['admin_packages_buttons_generate_code_and_add_hook'] = 'Generate Code and Add Hook';
$lang['admin_packages_button_delete_selected_phrases'] = 'Delete selected phrases';
$lang['admin_packages_button_edit_save_your_changes'] = 'Save your changes';
$lang['admin_packages_button_save'] = 'Save';
$lang['admin_packages_button_upload'] = 'Upload';
$lang['admin_packages_check_for_updates'] = 'Check for Updates';
$lang['admin_packages_configuration'] = 'Configuration';
$lang['admin_packages_conf_add_a_new_group_for_settings'] = 'Add a new Group for Settings';
$lang['admin_packages_conf_add_a_new_setting'] = 'Add a new Setting';
$lang['admin_packages_conf_delete_setting'] = 'Delete Setting';
$lang['admin_packages_create_package'] = 'Create Package';
$lang['admin_packages_current_details'] = 'Go to installed version';
$lang['admin_packages_delete'] = 'Delete';
$lang['admin_packages_delete_file_after_import'] = 'Delete file after import:';
$lang['admin_packages_dependency_info'] = 'Here you can specify all packages that are required by this package. You can choose no package, one package or multiple packages.';
$lang['admin_packages_dependency_label'] = 'Required Packages:';
$lang['admin_packages_dependency_missing'] = 'The following packages (internal names will be shown) are required and have to be installed before importing this package: ';
$lang['admin_packages_do_you_really_want_to_delete_this_package'] = 'Do you really want to delete this package with all included plugins and components?';
$lang['admin_packages_edit'] = 'Edit';
$lang['admin_packages_edit_active'] = 'Active:';
$lang['admin_packages_edit_before_working_on_the_settings_below'] = 'before working on the settings below!';
$lang['admin_packages_edit_create_a_new_package'] = 'Create new Package';
$lang['admin_packages_edit_delete_all_settings'] = 'Delete all Settings';
$lang['admin_packages_edit_internal_name'] = 'Internal name:';
$lang['admin_packages_edit_internal_name_text'] = 'Specify a unique(!) name for your package conatining only alphanumerical characters or underscores. Minimum number of characters: 10';
$lang['admin_packages_edit_maximum_viscacha_version'] = 'Maximum Viscacha Version:';
$lang['admin_packages_edit_minimum_viscacha_version'] = 'Minimum Viscacha Version:';
$lang['admin_packages_edit_optional'] = 'Optional';
$lang['admin_packages_edit_title'] = 'Title:';
$lang['admin_packages_edit_title_text'] = 'Maximum number of characters: 200; Minimum number of characters: 4';
$lang['admin_packages_edit_url_homepage'] = 'URL/Homepage:';
$lang['admin_packages_err_could_not_find_a_package_with_this_id'] = 'Could not find a package with the specified ID.';
$lang['admin_packages_err_internal_name_is_too_short'] = 'Internal name is too short.';
$lang['admin_packages_err_maximum_number_of_characters_for_title'] = 'Maximum number of characters for title: 200';
$lang['admin_packages_err_minimum_number_of_characters_for_title'] = 'Minimum number of characters for title: 4';
$lang['admin_packages_err_no_default_text_specified'] = 'No default text specified.';
$lang['admin_packages_err_no_information_about_the_current_version_found'] = 'No information about the current version found.';
$lang['admin_packages_err_package_does_not_exist'] = 'Specified package does not exist.';
$lang['admin_packages_err_package_ini_does_not_exist'] = 'package.ini does not exist!';
$lang['admin_packages_err_package_not_found'] = 'Specified package not found.';
$lang['admin_packages_err_package_not_updatable'] = 'This package does not contain any update information and therefore cannot be updated.';
$lang['admin_packages_err_package_required'] = 'This package cannot be deleted and it cannot be set inactive, because it is required by the package {@row->title} ({@row->internal})!';
$lang['admin_packages_err_phrase_not_found'] = 'Phrase not found!';
$lang['admin_packages_err_please_choose_at_least_one_template'] = 'Please choose at least one template...';
$lang['admin_packages_err_plugin_not_found'] = 'Plugin not found';
$lang['admin_packages_err_plugin_not_found_in_database'] = 'Plugin not found in database.';
$lang['admin_packages_err_plugin_not_found_in_plugin_ini'] = 'Plugin not found in plugin.ini.';
$lang['admin_packages_err_required_max_version'] = 'This package is only compatible with Viscacha {@package->info->max_version} and lower.';
$lang['admin_packages_err_required_min_version'] = 'This package requires at least Viscacha {@package->info->min_version}';
$lang['admin_packages_err_selected_file_does_not_exist'] = 'Selected file does not exist.';
$lang['admin_packages_err_selected_file_is_not_a_zipfile'] = 'The selected file is not a ZIP-file.';
$lang['admin_packages_err_specified_id_is_not_correct'] = 'Specified ID is not correct.';
$lang['admin_packages_err_specified_package_foo_does_not_exist'] = 'Specified package ({$id}) does not exist.';
$lang['admin_packages_err_specified_plugin_is_required_by_another_plugin_and_cannot_be_deleted'] = 'Specified plugin is required by another plugin and can not be deleted.';
$lang['admin_packages_err_specified_plugin_is_required_by_a_package_and_cannot_be_deleted'] = 'Specified plugin is required by a package and can not be deleted.';
$lang['admin_packages_err_specified_plugin_not_found'] = 'Specified plugin not found.';
$lang['admin_packages_err_specified_template_foo_does_not_exist_in_ini_file'] = 'Specified template ({$id}) does not exist in INI-File.';
$lang['admin_packages_err_temporary_directory_could_not_be_created'] = 'Temporary directory could not be created for extraction.';
$lang['admin_packages_err_there_is_already_a_hook_with_this_name'] = 'There is already a hook with this name.';
$lang['admin_packages_err_this_is_a_core_package_and_cannot_be_deleted'] = 'This is a core package and can not be deleted.';
$lang['admin_packages_err_this_package_is_required'] = 'This package is required. You can not change the status.';
$lang['admin_packages_err_this_plugin_is_required_you_cannot_change_the_status'] = 'This plugin is required. You can not change the status.';
$lang['admin_packages_export'] = 'Export';
$lang['admin_packages_file_for_code'] = 'File for Code:';
$lang['admin_packages_file_for_code_text'] = 'In this file the code will be saved. The file is located in the folder {$path_temp}.';
$lang['admin_packages_file_for_code_text_ext'] = ' If the file exists, the code above will be ignored.';
$lang['admin_packages_form_submit'] = 'Submit';
$lang['admin_packages_head_delete_package'] = 'Delete Package';
$lang['admin_packages_head_delete_plugin'] = 'Delete plugin';
$lang['admin_packages_head_description'] = 'Description';
$lang['admin_packages_head_edit_the_package_foo'] = 'Edit the Package "{@row->title}"';
$lang['admin_packages_head_import_a_new_component'] = 'Import a new Component';
$lang['admin_packages_head_installed_packages'] = 'Installed Packages';
$lang['admin_packages_head_package_manager'] = 'Package Manager';
$lang['admin_packages_head_update_a_component'] = 'Update a package';
$lang['admin_packages_hook_pos_close_window'] = 'Close Window';
$lang['admin_packages_hook_pos_source_code_around_the_hook_foo_in_the_file_bar'] = 'Source Code around the Hook {$hook_temp} in file {$file_temp}';
$lang['admin_packages_hook_pos_there_is_no_file_for_this_hook'] = 'There is no file for this hook.';
$lang['admin_packages_import_package'] = 'Import Package';
$lang['admin_packages_import_select_file'] = '<em>or</em> select a file from the server:';
$lang['admin_packages_import_select_file_desc'] = 'Path starting from the Viscacha-root-directory: {@config->fpath}';
$lang['admin_packages_import_text_upload_file_desc'] = 'Compressed file (.zip) containing the component. Maximum file size: {$max_filesize}. You should install only components from confidential sources!';
$lang['admin_packages_import_upload_file'] = '<em>Either</em> upload a file:';
$lang['admin_packages_info_add_plugin'] = 'Add Plugin';
$lang['admin_packages_info_change_settings'] = 'Change Settings';
$lang['admin_packages_info_compatibility'] = 'Compatibility:';
$lang['admin_packages_info_compatible'] = 'Compatible';
$lang['admin_packages_info_configuration'] = 'Configuration';
$lang['admin_packages_info_copyright'] = 'Copyright:';
$lang['admin_packages_info_current_value'] = 'Current value';
$lang['admin_packages_info_description'] = 'Description:';
$lang['admin_packages_info_edit'] = 'Edit';
$lang['admin_packages_info_for_this_package_is_no_plugin_specified'] = 'For this package is no plugin specified.';
$lang['admin_packages_info_general_information'] = 'General information';
$lang['admin_packages_info_internal_name'] = 'Internal name';
$lang['admin_packages_info_internal_name2'] = 'Internal name:';
$lang['admin_packages_info_license'] = 'License:';
$lang['admin_packages_info_name'] = 'Name';
$lang['admin_packages_info_no_settings_specified_for_this_package'] = 'No settings specified for this package.';
$lang['admin_packages_info_package_details_for_foo'] = 'Package Details for &quot;{@package->title}&quot;';
$lang['admin_packages_info_plugin_is_active'] = 'Plugin is active.';
$lang['admin_packages_info_plugin_is_active_but_package_is_not_active'] = 'Plugin is active, but package is not active!';
$lang['admin_packages_info_required'] = 'Required';
$lang['admin_packages_info_th_hook'] = 'Hook';
$lang['admin_packages_info_th_plugin'] = 'Plugin';
$lang['admin_packages_info_th_required'] = 'Required';
$lang['admin_packages_info_title'] = 'Title';
$lang['admin_packages_info_version'] = 'Version:';
$lang['admin_packages_install_update'] = 'Install update';
$lang['admin_packages_install_update_manually'] = 'Manual update';
$lang['admin_packages_language_add_phrase_manager_add_new_phrase_to_package'] = 'Phrase Manager &raquo; Add new Phrase to Package';
$lang['admin_packages_language_edit_head_phrase_manager_edit_phrase'] = 'Phrase Manager &raquo; Edit Phrase';
$lang['admin_packages_language_edit_text'] = 'Text:';
$lang['admin_packages_language_edit_text_text'] = 'This is the default language used also in the exported packages. It is recommended to write English here.';
$lang['admin_packages_language_edit_translation'] = 'Translation:';
$lang['admin_packages_language_edit_translations'] = 'Translations';
$lang['admin_packages_language_edit_translations_text_1'] = 'When editing a custom phrase, you may also specify the translations into whatever languages you have installed.';
$lang['admin_packages_language_edit_translations_text_2'] = 'If you do leave a translation box blank, it will inherit the text from the \'Text\' box.';
$lang['admin_packages_language_edit_translation_text'] = 'Optional. HTML is allowed but not recommended.';
$lang['admin_packages_language_edit_varname'] = 'Varname:';
$lang['admin_packages_language_edit_varname_text'] = 'Varname is a value which can only contain letters, numbers and underscores.';
$lang['admin_packages_maximum_v'] = 'Maximum: {$max}';
$lang['admin_packages_minimum_v'] = 'Minimum: {$min}';
$lang['admin_packages_newest_version'] = 'Newest Version';
$lang['admin_packages_no'] = 'No';
$lang['admin_packages_no_x_found'] = 'Sorry, there are currenlty no {@foo->name}!';
$lang['admin_packages_ok_hook_successfully_added'] = 'Hook successfully added!';
$lang['admin_packages_ok_package_successfully_added'] = 'Package successfully added.';
$lang['admin_packages_ok_package_successfully_deleted'] = 'Package successfully deleted!';
$lang['admin_packages_ok_package_successfully_edited'] = 'Package successfully edited.';
$lang['admin_packages_ok_package_successfully_imported'] = 'Package successfully imported!';
$lang['admin_packages_ok_plugin_successfully_deleted'] = 'Plugin successfully deleted!';
$lang['admin_packages_ok_plugin_successfully_edited'] = 'Plugin successfully edited!';
$lang['admin_packages_ok_selected_phrase_were_successfully_deleted'] = 'Selected phrases were successfully deleted.';
$lang['admin_packages_ok_step_3_of_3_plugin_successfully_added'] = 'Step 3 of 3: Plugin successfully added!';
$lang['admin_packages_ok_step_3_of_3_plugin_successfully_added_to_navigation'] = 'Step 3 of 3: Plugin successfully added! You have added a plugin to the hook "navigation". Before you can use it in your navigation, you have to add it to your Navigation Manager.';
$lang['admin_packages_ok_template_successfully_deleted'] = 'Template(s) successfully deleted';
$lang['admin_packages_ok_there_is_a_new_version_foo_on_the_server'] = 'There is a new version ({@row->version}) on the server.';
$lang['admin_packages_ok_the_package_was_not_found_on_one_of_the_known_servers'] = 'The package was not found on one of the known servers.';
$lang['admin_packages_ok_this_package_seems_to_be_up_to_date'] = 'This package seems to be up to date.';
$lang['admin_packages_packache_id_doesnt_match'] = 'The specified package has another internal name as the package that should be updated.';
$lang['admin_packages_package_details'] = 'Package Details';
$lang['admin_packages_package_with_name_not_installed'] = 'This update package does not belong to one of the installed packages.';
$lang['admin_packages_plugins_activate'] = 'Activate';
$lang['admin_packages_plugins_add_active'] = 'Active:';
$lang['admin_packages_plugins_add_add_edit_phrase'] = 'Add/Edit Phrase';
$lang['admin_packages_plugins_add_after'] = 'After';
$lang['admin_packages_plugins_add_a_new_plugin'] = 'Add a new Plugin.';
$lang['admin_packages_plugins_add_before'] = 'Before';
$lang['admin_packages_plugins_add_code_text'] = 'At this place you can insert PHP-Code which will be executed in the indicated hook. You don\'t need to use &lt;?php bzw. ?&gt;-Tags at the beginning and the end of your code. You also can use templates and phrases for this plugin (more information down of this page). More information can be found in the documentation.';
$lang['admin_packages_plugins_add_head_add_plugin_1'] = 'Add Plugin - Step 1 of 3';
$lang['admin_packages_plugins_add_head_add_plugin_2'] = 'Add Plugin - Step 2 of 3';
$lang['admin_packages_plugins_add_hook'] = 'Hook:';
$lang['admin_packages_plugins_add_new_hook'] = 'Add Hook';
$lang['admin_packages_plugins_add_priority'] = 'Priority:';
$lang['admin_packages_plugins_add_required_by_package'] = 'Required by the package:';
$lang['admin_packages_plugins_count'] = 'Plugins ({$plug_count})';
$lang['admin_packages_plugins_deactivate'] = 'Deactivate';
$lang['admin_packages_plugins_delete_do_you_really_want_to_delete_this_plugin'] = 'Do you really want to delete this plugin?';
$lang['admin_packages_plugins_directly_in_php_code'] = 'Directly in PHP-Code';
$lang['admin_packages_plugins_edit'] = 'Edit';
$lang['admin_packages_plugins_edit_add_edit_templates'] = 'Add/Edit Templates';
$lang['admin_packages_plugins_edit_caution'] = '<strong>Caution</strong>: Changes to the code also affect the following hooks:';
$lang['admin_packages_plugins_edit_code'] = 'Code:';
$lang['admin_packages_plugins_edit_head_edit_plugin'] = 'Edit Plugin';
$lang['admin_packages_plugins_edit_package'] = 'Package:';
$lang['admin_packages_plugins_edit_show_source_code_around_this_hook'] = 'Show Source Code around this Hook';
$lang['admin_packages_plugins_edit_title_for_plugin'] = 'Title for Plugin:';
$lang['admin_packages_plugins_file'] = 'File:';
$lang['admin_packages_plugins_file_text'] = 'You have to add the generated code in this file.';
$lang['admin_packages_plugins_generated_code'] = 'Generated Code:';
$lang['admin_packages_plugins_generated_code_text'] = 'You have to add this code in this file where you want the hook to work.';
$lang['admin_packages_plugins_go_to_package'] = 'Go to Package';
$lang['admin_packages_plugins_group_plugins_by'] = 'Group plugins by:';
$lang['admin_packages_plugins_head_add_a_hook'] = 'Add a Hook';
$lang['admin_packages_plugins_head_plugin_manager'] = 'Plugin Manager';
$lang['admin_packages_plugins_hooks'] = 'Hooks';
$lang['admin_packages_plugins_if_you_need_a_special_hook_report_it_to_us'] = 'If you need a special hook implemented in Viscacha, please report it to us. We need your support on this!';
$lang['admin_packages_plugins_language_add_a_new_phrase'] = 'Add a new Phrase';
$lang['admin_packages_plugins_language_add_new_phrases'] = 'Add new Phrases';
$lang['admin_packages_plugins_language_edit'] = 'Edit';
$lang['admin_packages_plugins_language_phrase_manager'] = 'Phrase Manager';
$lang['admin_packages_plugins_language_there_are_no_phrases_for_this_package'] = 'There are no phrases for this package.';
$lang['admin_packages_plugins_name_for_the_hook'] = 'Name for Hook:';
$lang['admin_packages_plugins_name_for_the_hook_text'] = 'You should use only alphanumerical chars in the text fields. In the second text field you can use also underscores (_).';
$lang['admin_packages_plugins_name_of_the_new_hook'] = 'Name of the new Hook:';
$lang['admin_packages_plugins_package'] = 'Package';
$lang['admin_packages_plugins_packages'] = 'Packages';
$lang['admin_packages_plugins_plugin'] = 'Plugin';
$lang['admin_packages_plugins_priority'] = 'Priority';
$lang['admin_packages_plugins_somewhere_else'] = 'Somewhere else (Example: Template)';
$lang['admin_packages_plugins_template_add_template'] = 'Add Template';
$lang['admin_packages_plugins_template_close_window'] = 'Close Window';
$lang['admin_packages_plugins_template_code'] = 'Code:';
$lang['admin_packages_plugins_template_manage_templates_for_package'] = 'Template Management for Package ';
$lang['admin_packages_plugins_template_no_template_available_for_this_package'] = 'No Template available for this Package.';
$lang['admin_packages_plugins_template_th_edit'] = 'Edit';
$lang['admin_packages_plugins_template_th_file'] = 'File';
$lang['admin_packages_plugins_th_hook'] = 'Hook';
$lang['admin_packages_plugins_th_plugin'] = 'Plugin';
$lang['admin_packages_plugins_where_is_the_hook_used'] = 'Where is the Hook used:';
$lang['admin_packages_plugin_is_not_active'] = 'Plugin is not active.';
$lang['admin_packages_plugin_manager'] = 'Plugin Manager';
$lang['admin_packages_skip_version_check'] = 'Skip version check:';
$lang['admin_packages_successfully_updated'] = 'Package successfully updated.';
$lang['admin_packages_template_edit_add_edit_template'] = 'Add/Edit Template';
$lang['admin_packages_template_edit_all_designs_that_have_not_defined_an_own_template'] = 'All designs that have not defined an own template';
$lang['admin_packages_template_edit_code'] = 'Code:';
$lang['admin_packages_template_edit_designs_affected_by_changes'] = 'Design(s) affected by changes:';
$lang['admin_packages_template_edit_head_confirmation'] = 'Confirmation:';
$lang['admin_packages_template_edit_template_groups'] = 'Template Group:';
$lang['admin_packages_template_edit_template_successfully_deleted'] = 'Template(s) successfully deleted';
$lang['admin_packages_th_actions'] = 'Actions';
$lang['admin_packages_th_core'] = 'Core';
$lang['admin_packages_th_title'] = 'Title';
$lang['admin_packages_unknown'] = 'Unknown';
$lang['admin_packages_version_check_all'] = 'Check for Package Updates';
$lang['admin_packages_version_na'] = 'N/A';
$lang['admin_packages_yes'] = 'Yes';
$lang['admin_package_no_dependency'] = 'None';
?>
Return current item: Viscacha