Location: PHPKode > projects > Eventum > eventum-2.2/misc/upgrade/v1.4_to_1.5/index.html
<html>
<head>
<title>Eventum - Upgrade from 1.4 to 1.5</title>
</head>
<body>
Please take the following steps to upgrade Eventum from v1.4 to v1.5.<br />

<a href="database_changes.php">Perform database changes</a>.<br />

<a href="set_user_roles.php">Set the user roles</a>.<br />

<a href="upgrade_config.php">Upgrade the configuration file</a>.<br />

</body>
</html>
Return current item: Eventum