WP-Polls 2.62

This is a WordPress plugin can be used to manage and configure polls. It supports multiple selection of answers. The plugin is extremely customeizable via templates and css styles and there are tons of options for you to choose to ensure that WP-Polls runs the way you wanted.

Requirements:
- WordPress 2.8

What's new in this version:
- FIXED: Escaped Hostname.
- FIXED: Ensure Poll ID In Shortcode Is An Integer.

Installation:
- Unpack and upload it to the /wp-content/plugins/ directory. Activate the plugin through the 'Plugins' menu in WordPress.

License type: GPL
Date added: 2 years, 10 months 20 days ago | Last updated: 2 years, 10 months 18 days ago

More popular Plugin & Module

This is actually one of the most advanced image hosting script. The imagetize key features: SEO, Ads Ready, Admin

Listing Files

wp-polls
images
  • poll_admin_icon.png
  • 609 Bytes
  • 08/31/2011 00:52:18
  • poll.png
  • 541 Bytes
  • 08/31/2011 00:52:18
default
  • pollbg.gif
  • 65 Bytes
  • 08/31/2011 00:52:18
  • loading.gif
  • 771 Bytes
  • 08/31/2011 00:52:18
default_gradient
  • pollbg.gif
  • 91 Bytes
  • 08/31/2011 00:52:18
  • screenshot-5.png
  • 30.3 KB
  • 08/31/2011 00:52:18
  • screenshot-3.png
  • 24.3 KB
  • 08/31/2011 00:52:18
  • screenshot-7.png
  • 1.9 KB
  • 08/31/2011 00:52:18
  • screenshot-9.png
  • 4.8 KB
  • 08/31/2011 00:52:18
tinymce
plugins
Hot Scripts
Sponsors