Settings API 0.1

Settings API is a WP plugin for handling the WordPress Settings API. In real life use scenarios, the plugin can be used to create options panels to store general site settings all on the same page.

It is perfect for theme or plugin development. The plugin works by automating the process of building the interface and easily storing the passed user options.

Requirements:
- WordPress 3.3 or Higher

Limitations:
- For advanced WP developers only.

What's New in This Version:
- Initial release.

Installation:
- Unpack and upload it to the /wp-content/plugins/ directory.
- Activate the plugin through the 'Plugins' menu in WordPress.

License type: GPL
Date added: 2 years, 5 months 5 days ago | Last updated: 2 years, 5 months 4 days ago

More popular Plugin & Module

This is actually one of the most advanced image hosting script. The imagetize key features: SEO, Ads Ready, Admin

Listing Files

settings-api
  • screenshot-1.png
  • 74.0 KB
  • 06/07/2012 23:39:41
Hot Scripts
Sponsors