Postie 1.5.12

Postie is a WordPress plugin for editors to post new articles via email. Even if WordPress allows this using its own mechanism, the plugin adds lots of more extra details, like attachment handling, categories, special permissions, audio and video handling.

Requirements:
- WordPress 2.8 or Higher

What's New in This Version:
- Added some checks for emails that aren't correctly formatted (AirMail/WinLink).
- Consolidated environmental checks.
- Added logic for Debian location of wp-config.php.

Installation:
- Unpack and upload it to the /wp-content/plugins/ directory.
- Activate the plugin through the 'Plugins' menu in WordPress.

License type: GPL
Date added: 1 year, 8 months 26 days ago | Last updated: 1 year, 3 months 5 days ago

More popular Plugin & Module

This is actually one of the most advanced image hosting script. The imagetize key features: SEO, Ads Ready, Admin

Listing Files

postie
js
  • screenshot-1.png
  • 77.9 KB
  • 01/03/2013 05:25:12
test
data
  • multiple images with signature.var
  • 7.3 KB
  • 01/03/2013 05:25:12
  • signature.var
  • 2.6 KB
  • 05/02/2013 22:01:55
  • linebreaks.var
  • 5.5 KB
  • 05/02/2013 22:01:55
  • japanese-attachment.var
  • 111.1 KB
  • 05/02/2013 22:01:55
  • inline.var
  • 4.9 KB
  • 05/02/2013 22:01:55
  • only-tags-img.var
  • 4.7 KB
  • 05/02/2013 22:01:55
  • b-encoded-subject.var
  • 2.4 KB
  • 05/02/2013 22:01:55
  • greek.var
  • 2.7 KB
  • 05/02/2013 22:01:55
  • q-encoded-subject.var
  • 2.1 MB
  • 05/02/2013 22:01:55
  • ics-attachment.var
  • 4.9 KB
  • 05/02/2013 22:01:55
Hot Scripts
Sponsors