MailPress 5.1

MailPress is a WordPress plugin to allow admin to send beatiful and styled HTMl and plain text mails based on dedicated themes and templates. Several add-ons are available as zip files in the mailpress folder.

Requirements:
- WordPress 3.0 or Higher

What's New in this version 5.1:
- MailPress::require_class deprecated, replaced by an autoloader.
- Modifying some code due to WordPress deprecated functions.

Installation:
- Unpack and upload it to the /wp-content/plugins/ directory. Activate the plugin through the 'Plugins' menu in WordPress.

License type: GPL
Date added: 3 years, 4 months 15 days ago | Last updated: 3 years, 4 months 13 days ago

More popular Plugin & Module

This is actually one of the most advanced image hosting script. The imagetize key features: SEO, Ads Ready, Admin

Listing Files

mailpress
mp-content
advanced
scripts
forms
templates
dashboard
subscription-form
iframes
std
Hot Scripts
Sponsors