Iframe 2.6

Iframe is a WordPress plugin for embedding remote websites inside iframes. Using an advanced WP shortcode structure, the editor can embed remote websites inside an iframe on their pages/posts. Usage instructions are included with the download package's README file.

Installation:
- Unpack and upload it to the /wp-content/plugins/ directory.
- Activate the plugin through the 'Plugins' menu in WordPress.

Requirements:
- WordPress 3 or Higher

What's New in This Version:
- Minor changes.

License type: GPL
Date added: 1 year, 6 months 3 days ago | Last updated: 1 year, 6 months 1 day ago

More popular Plugin & Module

This is actually one of the most advanced image hosting script. The imagetize key features: SEO, Ads Ready, Admin

Listing Files

iframe
  • screenshot-1.png
  • 41.5 KB
  • 03/18/2013 12:33:53
Hot Scripts
Sponsors