DOMIT XML parser 1.0

A generous subset of the DOM Level 2 specification is implemented in this package, which has been designed to be fast and have a low footprint.

The primary goal of DOMIT! is to provide PHP developers a standards-compliant means of working with XML, thus ensuring more portable and communicable code.

DOMIT XML parser is not an extension; it is written purely in PHP and should therefore run on any Web hosting platform with PHP 4 and above installed. It requires coupling with a SAX parser. You can use either the SAXY parser that is bundled with DOMIT! or the Expat parser that is included in most later PHP distributions.

A lighterweight, and more highly optimized, version of DOMIT! is available in this package. DOMIT! Lite can be used when the parsing of doctypes, xml declarations, processing instructions, and comments is not required.

Requirements:
PHP 3.0 or higher

License type: LGPL - GNU Lesser General Public License
Date added: 5 years, 10 months 5 days ago | Last updated: 5 years, 10 months 5 days ago

More popular XML

This is actually one of the most advanced image hosting script. The imagetize key features: SEO, Ads Ready, Admin

Listing Files

domit-xml-parser
Hot Scripts
Sponsors