CUBRID PHP Driver 9.1.0.0002

CUBRID PHP Driver is a PHP driver for the CUBRID database system. It allows connecting PHP-driven websites to the CUBRID RDBMS. Meanwhile, also available as a PECL package.

Requirements:
- CUBRID
- PHP 5.3 or Higher

What's New in This Version:
- When execute the sql statement containing "prepare", the error info is not right.
- cubrid_schema dosen't support to query all triggers with CUBRID_SCH_TRIGGER type. Fixed the PHP driver part.

License type: BSD
Date added: 2 years, 6 months 15 days ago | Last updated: 1 year, 4 months 5 days ago

More popular Database Tool

This is actually one of the most advanced image hosting script. The imagetize key features: SEO, Ads Ready, Admin

Listing Files

CUBRID-8.4.1.0006
CUBRID-8.4.1.0006
  • README
  • 1.4 KB
  • 09/26/2012 17:45:06
  • php_cubrid.dsp
  • 8.8 KB
  • 09/26/2012 17:45:06
  • php_cubrid.c
  • 184.1 KB
  • 09/26/2012 17:45:06
  • php_cubrid.h
  • 5.6 KB
  • 09/26/2012 17:45:06
  • php_cubrid_version.h
  • 1.6 KB
  • 09/26/2012 17:45:06
  • config.m4
  • 1.1 KB
  • 09/26/2012 17:45:06
  • config.w32
  • 738 Bytes
  • 09/26/2012 17:45:06
win
  • php_cubrid.vcproj
  • 8.6 KB
  • 09/26/2012 17:45:06
  • php_cubrid.sln
  • 1.3 KB
  • 09/26/2012 17:45:06
CUBRID-PHP5-8.4.1.0006.src
RB-8.4.1
  • README
  • 1.4 KB
  • 02/16/2012 08:32:40
  • php_cubrid.dsp
  • 8.8 KB
  • 02/16/2012 08:32:40
Hot Scripts
Sponsors