FlatPress 1.0

FlatPress

This is a free and Open Source standard-compliant multi-lingual extensible blogging engine. The script uses flat text files to store content.

Features of FlaPress:
- Standard-compliant (XHTML valid)
- Plugin support
- Widget system
- Easy to customize with themes (powered by Smarty)

Requirements:
- PHP 4.0 or Higher

What's new in this version:
- 0.1010.2 which mainly addresses a boring XSS vulnerability.

License type: GPL
Date added: 3 years, 1 month 3 days ago | Last updated: 2 years, 10 months 17 days ago

More popular Blog

Listing Files

flatpress-0.1010.2
flatpress
fp-defaults
  • COPYING
  • 15.6 KB
  • 06/15/2011 01:41:06
fp-plugins
lightbox
res
lang
imgs
  • close.gif
  • 222 Bytes
  • 06/15/2011 01:40:54
  • next.gif
  • 305 Bytes
  • 06/15/2011 01:40:54
List All Files