Damn Vulnerable Web App 1.0.7

Damn Vulnerable Web App

Damn Vulnerable Web App (DVWA) is a PHP/MySQL web application that is damn vulnerable. It's main goals are to be light weight, easy to use and full of vulnerabilities to exploit. Used to learn or teach the art of web application security.

Damn Vulnerable Web App will help web developers better understand the processes of securing web applications and aid teachers/students to teach/learn web application security in a class room environment.

License type: GNU General Public License
Date added: 3 years, 11 months 29 days ago | Last updated: 3 years, 10 months 27 days ago

More popular Education

Listing Files

dvwa-1.0.6
dvwa
  • php.ini
  • 148 Bytes
  • 07/05/2009 11:31:50
  • .htaccess
  • 506 Bytes
  • 09/17/2009 11:53:34
docs
  • DVWA Article for OWASP Turkey.pdf
  • 578.5 KB
  • 10/03/2009 11:08:08
  • icon.png
  • 685 Bytes
  • 07/21/2009 13:58:06
config
dvwa
List All Files